Page 1 of 1

PB Signatures

Posted: Thu Jul 30, 2020 5:32 pm
by JonT
Is it just me, or are none of the signatures displaying at the moment for anyone else?

I don't think this will be linked to the pending migration. Thomas is away on a cycling break so I will dig around if I get the chance. But I have a stack of other migration tasks to be getting on with too #-o

EDIT - I just realised I can't do much about this right now because we haven't migrated on to a system that I have access to. I am not going to bother Thomas while he is away.

Jon

Re: PB Signatures

Posted: Fri Jul 31, 2020 12:26 am
by Draggon
JonT wrote: Thu Jul 30, 2020 5:32 pmIs it just me, or are none of the signatures displaying at the moment for anyone else?
Not just you. I'm getting a broken image icon with "Image" next to it.

And yeah, don't bother Thomas! :D

Re: PB Signatures

Posted: Fri Jul 31, 2020 12:26 am
by Draggon
Funnily enough, I just posted that reply and I see my own image... wonder if it's just cached.

Re: PB Signatures

Posted: Fri Jul 31, 2020 7:20 am
by JonT
Draggon wrote: Fri Jul 31, 2020 12:26 am Funnily enough, I just posted that reply and I see my own image... wonder if it's just cached.
All a bit odd, but seems fixed now.

Re: PB Signatures

Posted: Fri Jul 31, 2020 9:08 pm
by Thomas W-P
I suspect if they are not/weren't showing it is because the generator uses http://tiyurl.com for the image and not https:// - the move away from cloudflare (I think) means we don't get an auto change of http to https any more. I suspect when you have control Jon you could do it through the database? The signature image generator code would need looking at - but we can add that to the list.

Cycling was brutal today. 36 degrees in Yorkshire. 36!!!

Re: PB Signatures

Posted: Fri Jul 31, 2020 10:04 pm
by JonT
Thomas W-P wrote: Fri Jul 31, 2020 9:08 pm Cycling was brutal today. 36 degrees in Yorkshire. 36!!!
I was born and bred in Yorkshire Thomas, so I know that just doesn’t happen. Must be a calibration issue.